<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<meta name="mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-title" content="CME - Canadian Manufacturers and Exporters">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://cme-mec.ca/xmlrpc.php">
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-15691877-1"></script>
	<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
	gtag('config', 'UA-15691877-1');
	</script>	
		<title>CME APPLAUDS FEDERAL MEASURES TO HELP ALL BUSINESSES &mdash; CME</title>

<!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://cme-mec.ca/blog/cme-applauds-federal-measures-to-help-all-businesses/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CME APPLAUDS FEDERAL MEASURES TO HELP ALL BUSINESSES &mdash; CME" />
<meta property="og:description" content="Read More &gt;" />
<meta property="og:url" content="https://cme-mec.ca/blog/cme-applauds-federal-measures-to-help-all-businesses/" />
<meta property="og:site_name" content="CME" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2020-03-30T17:08:06+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Read More &gt;" />
<meta name="twitter:title" content="CME APPLAUDS FEDERAL MEASURES TO HELP ALL BUSINESSES &mdash; CME" />
<meta name="twitter:site" content="@cme_mec" />
<meta name="twitter:creator" content="@cme_mec" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cme-mec.ca/#organization","name":"Canadian Manufacturers & Exporters","url":"https://cme-mec.ca/","sameAs":["https://www.linkedin.com/company/canadian-manufacturers-&amp;-exporters/","https://www.youtube.com/user/manufacturingTV","https://twitter.com/cme_mec"],"logo":{"@type":"ImageObject","@id":"https://cme-mec.ca/#logo","inLanguage":"en-US","url":"https://cme-mec.ca/wp-content/uploads/2018/09/cme-logo-v2.png","width":232,"height":107,"caption":"Canadian Manufacturers & Exporters"},"image":{"@id":"https://cme-mec.ca/#logo"}},{"@type":"WebSite","@id":"https://cme-mec.ca/#website","url":"https://cme-mec.ca/","name":"Canadian Manufacturers & Exporters: CME","inLanguage":"en-US","description":"Canadian Manufacturers and Exporters","publisher":{"@id":"https://cme-mec.ca/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://cme-mec.ca/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://cme-mec.ca/blog/cme-applauds-federal-measures-to-help-all-businesses/#webpage","url":"https://cme-mec.ca/blog/cme-applauds-federal-measures-to-help-all-businesses/","name":"CME APPLAUDS FEDERAL MEASURES TO HELP ALL BUSINESSES &mdash; CME","isPartOf":{"@id":"https://cme-mec.ca/#website"},"inLanguage":"en-US","datePublished":"2020-03-30T17:08:06+00:00","dateModified":"2020-03-30T17:08:06+00:00"},{"@type":"Article","@id":"https://cme-mec.ca/blog/cme-applauds-federal-measures-to-help-all-businesses/#article","isPartOf":{"@id":"https://cme-mec.ca/blog/cme-applauds-federal-measures-to-help-all-businesses/#webpage"},"author":{"@id":"https://cme-mec.ca/#/schema/person/b58c2baefb722304b86610250d19beaf"},"headline":"CME APPLAUDS FEDERAL MEASURES TO HELP ALL BUSINESSES","datePublished":"2020-03-30T17:08:06+00:00","dateModified":"2020-03-30T17:08:06+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://cme-mec.ca/blog/cme-applauds-federal-measures-to-help-all-businesses/#webpage"},"publisher":{"@id":"https://cme-mec.ca/#organization"},"articleSection":"","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://cme-mec.ca/#/schema/person/b58c2baefb722304b86610250d19beaf","name":"Glenda","image":{"@type":"ImageObject","@id":"https://cme-mec.ca/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5ed2ee1e7c6708f8e07a4aaff2c2cb15?s=96&d=mm&r=g","caption":"Glenda"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CME &raquo; Feed" href="https://cme-mec.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="CME &raquo; Comments Feed" href="https://cme-mec.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CME &raquo; CME APPLAUDS FEDERAL MEASURES TO HELP ALL BUSINESSES Comments Feed" href="https://cme-mec.ca/blog/cme-applauds-federal-measures-to-help-all-businesses/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cme-mec.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cme-mec.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='understrap-styles-css'  href='https://cme-mec.ca/wp-content/themes/cme-parent/css/theme.min.css?ver=.1583872207' type='text/css' media='all' />
<script type='text/javascript' src='https://cme-mec.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cme-mec.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://cme-mec.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cme-mec.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cme-mec.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://cme-mec.ca/?p=19251' />
<link rel="alternate" type="application/json+oembed" href="https://cme-mec.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcme-mec.ca%2Fblog%2Fcme-applauds-federal-measures-to-help-all-businesses%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cme-mec.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcme-mec.ca%2Fblog%2Fcme-applauds-federal-measures-to-help-all-businesses%2F&#038;format=xml" />


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-15691877-4', 'auto');
  ga('send', 'pageview');

</script>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://cme-mec.ca/wp-content/uploads/2018/10/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cme-mec.ca/wp-content/uploads/2018/10/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cme-mec.ca/wp-content/uploads/2018/10/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://cme-mec.ca/wp-content/uploads/2018/10/cropped-favicon-270x270.png" />
</head>

<body class="post-template-default single single-post postid-19251 single-format-standard group-blog">
		<div class="md-modal md-effect-1" id="modal">
		<div class="md-close"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30.572 30.572"><g data-name="Group 608" transform="translate(-1226.725 -301.241)" fill="#fff"><rect data-name="Rectangle 156" width="40.393" height="2.842" rx="1" transform="rotate(45 250.737 1633.834)"/><rect data-name="Rectangle 158" width="40.393" height="2.842" rx="1" transform="rotate(-45 1011.47 -1315.887)"/></g></svg></div>
		<div class="md-content">
			<div class="content-wrapper">
									<h3>COVID-19 </h3>
						<hr>
						<div>
							<p>CME is committed to helping its members through the COVID-19 outbreak with support for manufacturers by manufacturers.</p>
<p><strong><a href="https://cme-mec.ca/coronavirus-covid-19-resources/">CLICK HERE FOR DAILY UPDATES, RESOURCES AND TO REGISTER FOR OUR TWICE-WEEKLY BRIEFING CALL </a></strong></p>
<p>&nbsp;</p>
						</div>
										</div><!--./content-wrapper --> 
		</div>
	</div>
	<div class="md-overlay"></div>
	

<div class="hfeed site" id="page">

	<!-- ******************* The Navbar Area ******************* -->
	<div id="wrapper-navbar" itemscope itemtype="http://schema.org/WebSite">

		<a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a>

		<div class="nav-bg d-lg-none"></div>
		<nav class="navbar navbar-expand-lg navbar-dark">
							<div class="container" >
								<div class="nav-header">
											<a href="https://cme-mec.ca/" class="navbar-brand custom-logo-link" rel="home" title="Home" itemprop="url">
							<img src="https://cme-mec.ca/wp-content/uploads/2018/10/cme-logo.svg" class="img-fluid" alt="CME - Canadian Manufacturers and Exporters" itemprop="logo">
						</a>
					
					<button class="navbar-toggler collapsed" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation" title="Menu">
						<!--<span class="navbar-toggler-icon"></span>-->
						<span class="animated-icon3"><span></span><span></span><span></span><span></span></span>
					</button>


				</div><!-- .nav-header -->

				<div id="navbarNavDropdown" class="navbar-collapse collapse">
					<ul id="main-menu" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-144 nav-item"><a title="About" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-144">About</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-144" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1931 nav-item"><a title="About Us" href="https://cme-mec.ca/about/" class="dropdown-item">About Us</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722 nav-item"><a title="Our History" href="https://cme-mec.ca/our-history/" class="dropdown-item">Our History</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-725 nav-item"><a title="Our Team" href="https://cme-mec.ca/our-team/" class="dropdown-item">Our Team</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721 nav-item"><a title="Board of Directors" href="https://cme-mec.ca/board-of-directors/" class="dropdown-item">Board of Directors</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-987 nav-item"><a title="Member Benefits" href="https://cme-mec.ca/member-benefit/" class="dropdown-item">Member Benefits</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-988 nav-item"><a title="Join Us" href="https://cme-mec.ca/join-us/" class="dropdown-item">Join Us</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986 nav-item"><a title="Partner With Us" href="https://cme-mec.ca/partner-with-us-2/" class="dropdown-item">Partner With Us</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-2678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2678 nav-item"><a title="Careers" href="https://cme-mec.ca/careers/" class="dropdown-item">Careers</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-8 nav-item"><a title="Programs &amp; Services" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-8">Programs &amp; Services</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-8" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-2499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2499 nav-item"><a title="New &amp; Noteworthy" href="https://cme-mec.ca/blog/innovation/#filter=.new-noteworthy" class="dropdown-item">New &amp; Noteworthy</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-16020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16020 nav-item"><a title="Tech Adoption" href="https://cme-mec.ca/technology-adoption/" class="dropdown-item">Tech Adoption</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-407 nav-item"><a title="Lean" href="https://cme-mec.ca/lean-programs/" class="dropdown-item">Lean</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1316 nav-item"><a title="Women in Manufacturing" href="https://cme-mec.ca/women-in-manufacturing/" class="dropdown-item">Women in Manufacturing</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-15224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15224 nav-item"><a title="Peer Councils" href="https://cme-mec.ca/peer-councils/" class="dropdown-item">Peer Councils</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-406 nav-item"><a title="Human Resources" href="/blog/innovation/#filter=.human-resources" class="dropdown-item">Human Resources</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-60" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60 nav-item"><a title="Safety" href="/blog/innovation/#filter=.safety" class="dropdown-item">Safety</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-410 nav-item"><a title="Sustainability" href="/blog/innovation/#filter=.sustainability" class="dropdown-item">Sustainability</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-95" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95 nav-item"><a title="Youth Programs" href="/blog/innovation/#filter=.youth-programs" class="dropdown-item">Youth Programs</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1711 nav-item"><a title="Skills &amp; Training" href="https://cme-mec.ca/blog/innovation/#filter=.training" class="dropdown-item">Skills &amp; Training</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1712 nav-item"><a title="All Programs &amp; Services" href="https://cme-mec.ca/blog/innovation/#filter=*" class="dropdown-item">All Programs &amp; Services</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-58 nav-item"><a title="Events &amp; Training" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-58">Events &amp; Training</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-58" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-2494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2494 nav-item"><a title="New &amp; Noteworthy" href="https://cme-mec.ca/blog/connection/#filter=.new-noteworthy" class="dropdown-item">New &amp; Noteworthy</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-670 nav-item"><a title="Upcoming Events" href="/blog/connection/#filter=.upcoming-events" class="dropdown-item">Upcoming Events</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-18502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18502 nav-item"><a title="Embracing Excellence" href="https://www.embracingexcellence.ca/" class="dropdown-item">Embracing Excellence</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1713 nav-item"><a title="Training Sessions" href="https://cme-mec.ca/blog/connection/#filter=.training-sessions" class="dropdown-item">Training Sessions</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-16663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-16663 nav-item"><a title="Advocacy &amp; Research" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-16663">Advocacy &amp; Research</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-16663" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-16664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16664 nav-item"><a title="Business Scale up &amp; Tech Adoption" href="https://cme-mec.ca/blog/initiatives/supporting-business-scale-up-and-technology-adoption-encouraging-business-scale-up/" class="dropdown-item">Business Scale up &amp; Tech Adoption</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-16665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16665 nav-item"><a title="Cost of Doing Business" href="https://cme-mec.ca/blog/initiatives/lowering-business-costs/" class="dropdown-item">Cost of Doing Business</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-16666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16666 nav-item"><a title="Labour Shortages" href="https://cme-mec.ca/blog/initiatives/expanding-the-skilled-labour-pool/" class="dropdown-item">Labour Shortages</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-17499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17499 nav-item"><a title="Reports" href="https://cme-mec.ca/blog/initiatives/#filter=.publications" class="dropdown-item">Reports</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675 nav-item"><a title="Business Intelligence &amp; Data" href="/blog/representation/#filter=*" class="dropdown-item">Business Intelligence &amp; Data</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-11425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11425 nav-item"><a title="#MFGMatters Campaign" href="https://cme-mec.ca/manufacturing-matters/" class="dropdown-item">#MFGMatters Campaign</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-17059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17059 nav-item"><a title="COVID-19 RESOURCES" href="https://cme-mec.ca/coronavirus-covid-19-resources/" class="nav-link">COVID-19 RESOURCES</a></li>
</ul>
					<ul id="secondary-menu" class="navbar-nav-two"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1022 nav-item"><a title="Join CME" href="https://cme-mec.ca/join-us/" class="nav-link">Join CME</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-3065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3065 nav-item"><a title="Member Dashboard" href="https://cme-mec.ca/member-dashboard/" class="nav-link">Member Dashboard</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1404 nav-item"><a title="Press Releases" href="https://cme-mec.ca/cme-news/#filter=*" class="nav-link">Press Releases</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110 nav-item"><a title="Resource Guide" href="/blog/resource-guide/#filter=*" class="nav-link">Resource Guide</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-2677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2677 nav-item"><a title="Contact Us" href="https://cme-mec.ca/our-team/" class="nav-link">Contact Us</a></li>
</ul>					<div class="d-lg-none header-footer">
						<hr class="white" />
							
															<div class="partners-wrapper">
								<ul class="partners">
																	<li>
																				<a href="https://www.bdo.ca/"><img src="https://cme-mec.ca/wp-content/uploads/2018/10/BDO.svg" alt="BDO" /></a>
														
									</li>
																	<li>
																				<a href="https://www.rbcroyalbank.com/business/advice/industry-expertise.html"><img src="https://cme-mec.ca/wp-content/uploads/2018/10/RBC.svg" alt="RBC" /></a>
														
									</li>
																	<li>
																				<a href="https://home.kpmg.com/"><img src="https://cme-mec.ca/wp-content/uploads/2018/10/KPMG.svg" alt="KPMG" /></a>
														
									</li>
																	<li>
																				<a href="https://www.salesforce.com/ca/solutions/industries/manufacturing/overview/?d=7010M0000021PIkQAM"><img src="https://cme-mec.ca/wp-content/uploads/2019/08/salesforce-logo-white.png" alt="" /></a>
														
									</li>
																</ul><!-- END OF partners -->	
								</div><!-- END OF partners-wrapper -->	
							

															<div class="social-wrapper">
								<ul class="social">
																	<li>
										<a href="YouTube manufacturingTV, https://www.youtube.com/user/manufacturingTV, _blank" target="YouTube manufacturingTV, https://www.youtube.com/user/manufacturingTV, _blank"><img src="https://cme-mec.ca/wp-content/themes/cme-parent/img/youtube.svg" alt="YouTube manufacturingTV, https://www.youtube.com/user/manufacturingTV, _blank"/></a>			
									</li>
									<li>
										<a href="Twitter - CME-MEC, https://twitter.com/cme_mec, _blank" target="Twitter - CME-MEC, https://twitter.com/cme_mec, _blank"><img src="https://cme-mec.ca/wp-content/themes/cme-parent/img/twitter.svg" alt="Twitter - CME-MEC, https://twitter.com/cme_mec, _blank"/></a>			
									</li>
									<li>
										<a href="LinkedIn - Canadian Manufacturers &amp; Exporters, https://www.linkedin.com/company/canadian-manufacturers-&amp;-exporters/, _blank" target="LinkedIn - Canadian Manufacturers &amp; Exporters, https://www.linkedin.com/company/canadian-manufacturers-&amp;-exporters/, _blank"><img src="https://cme-mec.ca/wp-content/themes/cme-parent/img/linkedin.svg" alt="LinkedIn - Canadian Manufacturers &amp; Exporters, https://www.linkedin.com/company/canadian-manufacturers-&amp;-exporters/, _blank"/></a>			
									</li>
									<li>
										<a href="CME News Feed, /cme-news, _blank" target="CME News Feed, /cme-news, _blank"><img src="https://cme-mec.ca/wp-content/themes/cme-parent/img/rss.svg" alt="CME News Feed, /cme-news, _blank"/></a>			
									</li>						
																</ul><!-- END OF social -->	
								</div><!-- END OF social-wrapper -->	
																												<div class="copyright-wrapper">
	<div class="copyright">© 2019 CME. All Rights Reserved.</div>
	<div class="design">Site design: <a href="https://vivaandco.com/" target="_blank">Viva & Co.</a></div>
</div>
					</div>

				</div><!-- #navbarNavDropdown -->


						</div><!-- .container -->
			
		</nav><!-- .site-navigation -->

	</div><!-- #wrapper-navbar end -->

<div class="wrapper bg" id="single-wrapper">
<div class="container" id="content" tabindex="-1">
<div class="row">

<main class="site-main" id="main">
 <header class="post-header">
		<div class="row">
			<div class="col">
				<h2 class="single-post-topics">
				<span>Economic Strategy </span>		
				</h2>
				<h1 class="block-layout-page-title">CME APPLAUDS FEDERAL MEASURES TO HELP ALL BUSINESSES</h1>
			</div>
		</div>
    </header> 
     
    
    <div class="row two-col-row-layout half-column-content">
        <div class="col-12 col-lg-6 left-half">
            <div class="column-item column-item--content">
    <h2></h2>
    <p><p><strong>OTTAWA (March 30, 2020) </strong><strong>–</strong> CME welcomes the extension of wage subsidies to all employers announced today that will help manufacturers stay in business throughout the COVID-19 crisis. “We asked the government for a life-line and they just gave us one. Manufacturers thank the government for adopting our recommendation to implement wage subsidies for businesses of all size to keep Canadians employed.” said Dennis Darby, President &amp; CEO of Canadian Manufacturers &amp; Exporters.</p>
<p>The Canada Emergency Wage Subsidy will apply to businesses that have seen a 30% decrease in revenues, regardless of number of employees, and cover 75% of salaries up to $847/week per employee. “As the Prime Minister said, supply chain workers are at the forefront of this crisis and the contributions of the manufacturing sector are critical to Canada’s response to this crisis. This measure will help manufacturers keep Canadians on their payroll and working.” added Darby. “It will also enable to economy to rebound faster once the crisis is over.”</p>
<p>Stated Darby, “we call on government to make this critical program accessible and free of red-tape so that businesses that need the support can easily access it, and soon.”</p>
</p>
</div>        </div>          
        <div class="col-12 col-lg-6 right-half">
            
<div class="accordion"> 
    <div class="row accordion-section">
        <div class="accordion__item col-12">
            <div class="accordion__itemTitleWrap">
                <h2 class="accordion__itemTitle">ABOUT CANADIAN MANUFACTURERS &amp; EXPORTERS</h2>
                <div class="accordion__itemIconWrap"><i class="fa fa-plus" title="Edit"></i></div>
            </div><!-- ./accordion__itemTitleWrap -->
            <div class="accordion__itemContent">
                            
                                    <div class="row full-row-accordion-content">
                        <div class="col-12 accordion-content-column">
                            <p class="accordion-content-title"></p>
                            <p><p>Since 1871, Canadian Manufacturers &amp; Exporters has been helping manufacturers grow at home and, compete around the world. Our focus is to ensure manufacturers are recognized as engines for growth in the economy, with Canada acknowledged as both a global leader and innovator in advanced manufacturing and a global leader in exporting. CME is a member-driven association that directly represents more than 2,500 leading companies who account for an estimated 82 per cent of manufacturing output and 90 per cent of Canada’s exports.</p>
</p>
                        </div>        
                    </div><!-- ./row.full-row-accordion-content -->      
                                                
            </div><!-- ./accordion__itemContent -->
        </div><!-- ./accordion__item -->							
    </div><!-- ./accordion-section-->
</div><!-- ./accordion -->

<div class="accordion"> 
    <div class="row accordion-section">
        <div class="accordion__item col-12">
            <div class="accordion__itemTitleWrap">
                <h2 class="accordion__itemTitle">FOR MORE INFORMATION, PLEASE CONTACT  </h2>
                <div class="accordion__itemIconWrap"><i class="fa fa-plus" title="Edit"></i></div>
            </div><!-- ./accordion__itemTitleWrap -->
            <div class="accordion__itemContent">
                            
                                    <div class="row full-row-accordion-content">
                        <div class="col-12 accordion-content-column">
                            <p class="accordion-content-title"></p>
                            <p><p><strong>Stefi Proulx </strong><br />
Director of Communications<br />
Canadian Manufacturers &amp; Exporters<br />
C:  613-292-6070 | <a href="mailto:stefi.proulx@cme-mec.ca">stefi.proulx@cme-mec.ca</a> | @CME_MEC</p>
</p>
                        </div>        
                    </div><!-- ./row.full-row-accordion-content -->      
                                                
            </div><!-- ./accordion__itemContent -->
        </div><!-- ./accordion__item -->							
    </div><!-- ./accordion-section-->
</div><!-- ./accordion -->
        </div>     
    </div>
    
</main><!-- #main -->

</div><!-- .row -->
</div><!-- Container end -->
</div><!-- Wrapper end -->




<div class="wrapper" id="wrapper-footer">

	<div class="container">



		<footer class="site-footer" id="colophon">
			<div class="row">
				<div class="col"></div>
				<div class="col col-12 col-lg-3 col-xl-2">
					<div class="search-wrapper">
						
<form method="get" id="searchform" action="https://cme-mec.ca/" role="search">
	<label class="sr-only" for="s">Search</label>
	<div class="input-group">
		<input class="field form-control" id="s" name="s" type="text"
			placeholder="Search &hellip;" value="">
		<span class="input-group-append">
			<input class="submit btn btn-primary" id="searchsubmit" name="submit" type="submit"
			value="Search">
	</span>
	</div>
</form>
					</div>
				</div>
			</div>
			<div class="row">
				<div class="col-6 col-sm-6 col-lg-2 mobile-footer-col">						
					<a href="https://cme-mec.ca/home-departments" class="navbar-brand custom-logo-link" rel="home" title="Home" itemprop="url">
						<img class="footer-logo-image" src="https://cme-mec.ca/wp-content/uploads/2018/10/cme-logo.svg" class="img-fluid" alt="CME - Canadian Manufacturers and Exporters" itemprop="logo">
					</a>
				</div>
				<div  class="col-6 col-sm-6 col-lg-2 mobile-footer-col">
					<a href="http://meq.ca/accueil" class="navbar-brand custom-logo-link" rel="home" title="Home" itemprop="url">
						<img class="footer-logo-image" src="https://cme-mec.ca/wp-content/uploads/2018/11/MEQ2-logo.svg" class="img-fluid" alt="" itemprop="logo">
					</a>			
				</div>
				<div class="d-none d-lg-block col-lg-5">
										<div class="partners-wrapper">
						<h2>Our Partners</h2>
						<ul class="partners">
													<li><a href="https://www.bdo.ca/" target="_blank" title="BDO"><img src="https://cme-mec.ca/wp-content/uploads/2018/10/BDO.svg" alt="BDO" /></a></li>
														<li><a href="https://www.rbcroyalbank.com/business/advice/industry-expertise.html" target="_blank" title="RBC"><img src="https://cme-mec.ca/wp-content/uploads/2018/10/RBC.svg" alt="RBC" /></a></li>
														<li><a href="https://home.kpmg.com/" target="_blank" title="KPMG"><img src="https://cme-mec.ca/wp-content/uploads/2018/10/KPMG.svg" alt="KPMG" /></a></li>
														<li><a href="https://www.salesforce.com/ca/solutions/industries/manufacturing/overview/?d=7010M0000021PIkQAM" target="_blank" title=""><img src="https://cme-mec.ca/wp-content/uploads/2019/08/salesforce-logo-white.png" alt="" /></a></li>
													</ul>
					</div>
					
				</div>

				<div style="padding:0 !important;"  class="d-none d-lg-block col-lg-3">
										<div class="social-wrapper">
						<ul class="social">
														<li><a href="https://www.youtube.com/user/manufacturingTV" target="_blank" title="YouTube manufacturingTV"><img src="https://cme-mec.ca/wp-content/themes/cme-parent/img/youtube.svg" alt="YouTube manufacturingTV" /></a></li>
																					<li><a href="https://twitter.com/cme_mec" target="_blank" title="Twitter - CME-MEC"><img src="https://cme-mec.ca/wp-content/themes/cme-parent/img/twitter.svg" alt="Twitter - CME-MEC" /></a></li>
																					<li><a href="https://www.linkedin.com/company/canadian-manufacturers-&#038;-exporters/" target="_blank" title="LinkedIn - Canadian Manufacturers &amp; Exporters"><img src="https://cme-mec.ca/wp-content/themes/cme-parent/img/linkedin.svg" alt="LinkedIn - Canadian Manufacturers &amp; Exporters" /></a></li>
																					<li><a href="/cme-news" target="_blank" title="CME News Feed"><img src="https://cme-mec.ca/wp-content/themes/cme-parent/img/rss.svg" alt="CME News Feed" /></a></li>
													</ul>
					</div>
					<div class="site-credit">
						<p>&copy; 2020 CM&E. All Rights Reserved.  Site design: <a href="http://vivaandco.com" target="_blank">Viva & Co.</a></p>
						<p><a class="privacy-policy-link" href="/canadian-manufacturers-exporters-privacy-policy/">Privacy Policy</a></p>
					</div>

															</div>
				<div class="col-12 d-md-block d-lg-none back-to-top">
					<img src="/wp-content/themes/cme-parent/img/up-arrow.svg" alt="Back to Top" width="15">
					<p>BACK TO TOP</p>
				</div>
			</div> <!-- ./row -->
		</footer><!-- #colophon -->


	</div><!-- container end -->

</div><!-- wrapper end -->

</div><!-- #page we need this extra closing tag here -->

<script type='text/javascript' src='https://cme-mec.ca/wp-content/themes/cme-parent/js/theme.min.js?ver=.1564688539'></script>
<script type='text/javascript' src='https://cme-mec.ca/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cme-mec.ca/wp-content/themes/cme-parent/js/main/main.js?ver=%20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var php_vars = {"default_posts_per_page":"100","test":"a test string"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cme-mec.ca/wp-content/themes/cme-parent/js/main/settings.isotope.js?ver=%20'></script>
<script type='text/javascript' src='https://cme-mec.ca/wp-content/themes/cme-parent/js/main/isotope-accordion.js?ver=%20'></script>
<script type='text/javascript' src='https://cme-mec.ca/wp-content/themes/cme-parent/js/main/custom-dropdowns.js?ver=%20'></script>
<script type='text/javascript' src='https://cme-mec.ca/wp-content/themes/cme-parent/js/vendor/gsap/TweenLite.min.js?ver=%20'></script>
<script type='text/javascript' src='https://cme-mec.ca/wp-content/themes/cme-parent/js/vendor/gsap/TimelineLite.min.js?ver=%20'></script>
<script type='text/javascript' src='https://cme-mec.ca/wp-content/themes/cme-parent/js/vendor/gsap/plugins/CSSPlugin.min.js?ver=%20'></script>
<script type='text/javascript' src='https://cme-mec.ca/wp-content/themes/cme-parent/js/vendor/gsap/plugins/ScrollToPlugin.min.js?ver=%20'></script>
<script type='text/javascript' src='https://cme-mec.ca/wp-content/themes/cme-parent/js/vendor/gsap/easing/EasePack.min.js?ver=%20'></script>
<script type='text/javascript' src='https://cme-mec.ca/wp-content/themes/cme-parent/js/vendor/gsap/TweenMax.min.js?ver=%20'></script>
<script type='text/javascript' src='https://cme-mec.ca/wp-content/themes/cme-parent/js/vendor/gsap/TimelineMax.min.js?ver=%20'></script>
<script type='text/javascript' src='https://cme-mec.ca/wp-content/themes/cme-parent/js/vendor/scrollmagic/plugins/jquery.ScrollMagic.min.js?ver=%20'></script>
<script type='text/javascript' src='https://cme-mec.ca/wp-content/themes/cme-parent/js/vendor/scrollmagic/ScrollMagic.min.js?ver=%20'></script>
<script type='text/javascript' src='https://cme-mec.ca/wp-content/themes/cme-parent/js/vendor/scrollmagic/plugins/animation.gsap.min.js?ver=%20'></script>
<script type='text/javascript' src='https://cme-mec.ca/wp-content/themes/cme-parent/js/vendor/scrollmagic/plugins/animation.velocity.min.js?ver=%20'></script>
<script type='text/javascript' src='https://cme-mec.ca/wp-content/themes/cme-parent/js/vendor/scrollmagic/plugins/debug.addIndicators.min.js?ver=%20'></script>
<script type='text/javascript' src='https://cme-mec.ca/wp-content/themes/cme-parent/js/vendor/isotope.min.js?ver=%20'></script>
<script type='text/javascript' src='https://cme-mec.ca/wp-content/themes/cme-parent/js/vendor/js.cookie.js?ver=%20'></script>
<script type='text/javascript' src='https://cme-mec.ca/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

</body>

</html>

