<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<meta name="mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-title" content="CME - Canadian Manufacturers and Exporters">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://cme-mec.ca/xmlrpc.php">
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>TWO NEW APPOINTMENTS WITHIN THE CME TEAM &mdash; CME</title>
	<link rel="canonical" href="https://cme-mec.ca/blog/two-new-appointments-within-the-cme-team/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="TWO NEW APPOINTMENTS WITHIN THE CME TEAM &mdash; CME" />
	<meta property="og:url" content="https://cme-mec.ca/blog/two-new-appointments-within-the-cme-team/" />
	<meta property="og:site_name" content="CME" />
	<meta property="article:published_time" content="2022-11-02T11:00:03+00:00" />
	<meta property="article:modified_time" content="2022-11-01T20:29:14+00:00" />
	<meta property="og:image" content="https://cme-mec.ca/wp-content/uploads/2022/11/Matt-Vero-graph.jpg" />
	<meta property="og:image:width" content="1600" />
	<meta property="og:image:height" content="900" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="adycalin" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://cme-mec.ca/wp-content/uploads/2022/11/Matt-Vero-graph.jpg" />
	<meta name="twitter:creator" content="@cme_mec" />
	<meta name="twitter:site" content="@cme_mec" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="adycalin" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://cme-mec.ca/blog/two-new-appointments-within-the-cme-team/#article","isPartOf":{"@id":"https://cme-mec.ca/blog/two-new-appointments-within-the-cme-team/"},"author":{"name":"adycalin","@id":"https://cme-mec.ca/#/schema/person/ca7470309dfc5899e727b4b8e0c729bf"},"headline":"TWO NEW APPOINTMENTS WITHIN THE CME TEAM","datePublished":"2022-11-02T11:00:03+00:00","dateModified":"2022-11-01T20:29:14+00:00","mainEntityOfPage":{"@id":"https://cme-mec.ca/blog/two-new-appointments-within-the-cme-team/"},"wordCount":7,"publisher":{"@id":"https://cme-mec.ca/#organization"},"image":{"@id":"https://cme-mec.ca/blog/two-new-appointments-within-the-cme-team/#primaryimage"},"thumbnailUrl":"https://cme-mec.ca/wp-content/uploads/2022/11/Matt-Vero-graph.jpg","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://cme-mec.ca/blog/two-new-appointments-within-the-cme-team/","url":"https://cme-mec.ca/blog/two-new-appointments-within-the-cme-team/","name":"TWO NEW APPOINTMENTS WITHIN THE CME TEAM &mdash; CME","isPartOf":{"@id":"https://cme-mec.ca/#website"},"primaryImageOfPage":{"@id":"https://cme-mec.ca/blog/two-new-appointments-within-the-cme-team/#primaryimage"},"image":{"@id":"https://cme-mec.ca/blog/two-new-appointments-within-the-cme-team/#primaryimage"},"thumbnailUrl":"https://cme-mec.ca/wp-content/uploads/2022/11/Matt-Vero-graph.jpg","datePublished":"2022-11-02T11:00:03+00:00","dateModified":"2022-11-01T20:29:14+00:00","breadcrumb":{"@id":"https://cme-mec.ca/blog/two-new-appointments-within-the-cme-team/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cme-mec.ca/blog/two-new-appointments-within-the-cme-team/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://cme-mec.ca/blog/two-new-appointments-within-the-cme-team/#primaryimage","url":"https://cme-mec.ca/wp-content/uploads/2022/11/Matt-Vero-graph.jpg","contentUrl":"https://cme-mec.ca/wp-content/uploads/2022/11/Matt-Vero-graph.jpg","width":1600,"height":900},{"@type":"BreadcrumbList","@id":"https://cme-mec.ca/blog/two-new-appointments-within-the-cme-team/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://cme-mec.ca/"},{"@type":"ListItem","position":2,"name":"CME News","item":"https://cme-mec.ca/cme-news/"},{"@type":"ListItem","position":3,"name":"TWO NEW APPOINTMENTS WITHIN THE CME TEAM"}]},{"@type":"WebSite","@id":"https://cme-mec.ca/#website","url":"https://cme-mec.ca/","name":"Canadian Manufacturers & Exporters: CME","description":"Canadian Manufacturers and Exporters","publisher":{"@id":"https://cme-mec.ca/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://cme-mec.ca/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://cme-mec.ca/#organization","name":"Canadian Manufacturers & Exporters","url":"https://cme-mec.ca/","sameAs":["https://www.linkedin.com/company/canadian-manufacturers-&amp;amp;-exporters/","https://www.youtube.com/user/manufacturingTV","https://twitter.com/cme_mec"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://cme-mec.ca/#/schema/logo/image/","url":"https://cme-mec.ca/wp-content/uploads/2018/09/cme-logo-v2.png","contentUrl":"https://cme-mec.ca/wp-content/uploads/2018/09/cme-logo-v2.png","width":232,"height":107,"caption":"Canadian Manufacturers & Exporters"},"image":{"@id":"https://cme-mec.ca/#/schema/logo/image/"}},{"@type":"Person","@id":"https://cme-mec.ca/#/schema/person/ca7470309dfc5899e727b4b8e0c729bf","name":"adycalin","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://cme-mec.ca/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/7ba49bc746b7734face5e497eb37d3a6?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/7ba49bc746b7734face5e497eb37d3a6?s=96&d=mm&r=g","caption":"adycalin"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CME &raquo; Feed" href="https://cme-mec.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="CME &raquo; Comments Feed" href="https://cme-mec.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CME &raquo; TWO NEW APPOINTMENTS WITHIN THE CME TEAM Comments Feed" href="https://cme-mec.ca/blog/two-new-appointments-within-the-cme-team/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cme-mec.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cme-mec.ca/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpa-css-css'  href='https://cme-mec.ca/wp-content/plugins/honeypot/includes/css/wpa.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='understrap-styles-css'  href='https://cme-mec.ca/wp-content/themes/cme-parent/css/theme.css?ver=.1667329238' type='text/css' media='all' />
<link rel='stylesheet' id='brandong-typekit-css'  href='https://use.typekit.net/jpi0izq.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='swiper_css-css'  href='https://unpkg.com/swiper@7/swiper-bundle.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://cme-mec.ca/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cme-mec.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://cme-mec.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://cme-mec.ca/wp-json/wp/v2/posts/36451" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cme-mec.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cme-mec.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://cme-mec.ca/?p=36451' />
<link rel="alternate" type="application/json+oembed" href="https://cme-mec.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcme-mec.ca%2Fblog%2Ftwo-new-appointments-within-the-cme-team%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cme-mec.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcme-mec.ca%2Fblog%2Ftwo-new-appointments-within-the-cme-team%2F&#038;format=xml" />

  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-15691877-1', 'auto');
    ga('send', 'pageview');
  </script>
  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-PCWPNZR');</script>
  <!-- End Google Tag Manager --> 
  <!-- Global site tag (gtag.js) - Google Analytics -->
  <script async src=https://www.googletagmanager.com/gtag/js?id=G-G60CRQ1YRT></script>
  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());
    gtag('config', 'G-G60CRQ1YRT');
  </script>  
    
  <!-- HOT JAR -->
  <script>
  (function(h,o,t,j,a,r){ h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
  h._hjSettings={hjid:2937489,hjsv:6};
  a=o.getElementsByTagName('head')[0];
  r=o.createElement('script');r.async=1; r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
  a.appendChild(r);
  })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
  </script>
  <!-- END HOT JAR -->
  <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://cme-mec.ca/wp-content/uploads/2018/10/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cme-mec.ca/wp-content/uploads/2018/10/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cme-mec.ca/wp-content/uploads/2018/10/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://cme-mec.ca/wp-content/uploads/2018/10/cropped-favicon-270x270.png" />
</head>

<body class="post-template-default single single-post postid-36451 single-format-standard group-blog">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PCWPNZR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	

<div class="hfeed site" id="page">

	<!-- ******************* The Navbar Area ******************* -->
	<div id="wrapper-navbar" itemscope itemtype="http://schema.org/WebSite">

		<a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a>

		<div class="nav-bg d-lg-none"></div>
		<div id="welcome-cme-member" style="display:none;background-color:#2c2c2c;height:35px;"><p style="text-align:right;padding-right:30px;color:white;padding-top:5px;padding-bottom:5px;font-family:BrandonGrotesque-Medium;">Welcome, CME Member</p></div>
		<nav class="navbar navbar-expand-xl navbar-dark">
							<div class="container" >
								<div class="nav-header">
											<a href="https://cme-mec.ca/" class="navbar-brand custom-logo-link" rel="home" title="Home" itemprop="url">
							<img src="https://cme-mec.ca/wp-content/uploads/2018/10/cme-logo.svg" class="img-fluid" alt="CME - Canadian Manufacturers and Exporters" itemprop="logo">
						</a>
					
					<button class="navbar-toggler collapsed" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation" title="Menu">
						<!--<span class="navbar-toggler-icon"></span>-->
						<span class="animated-icon3"><span></span><span></span><span></span><span></span></span>
					</button>


				</div><!-- .nav-header -->

				<div id="navbarNavDropdown" class="navbar-collapse collapse">
					<ul id="main-menu" class="navbar-nav"><li id="menu-item-33955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33955"><a href="#">About</a>
<ul class="sub-menu">
	<li id="menu-item-1931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1931"><a href="https://cme-mec.ca/about/">About Us</a></li>
	<li id="menu-item-722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722"><a href="https://cme-mec.ca/our-history/">Our History</a></li>
	<li id="menu-item-725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-725"><a href="https://cme-mec.ca/our-team/">Our Team</a></li>
	<li id="menu-item-721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721"><a href="https://cme-mec.ca/board-of-directors/">Board of Directors</a></li>
	<li id="menu-item-988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-988"><a href="https://cme-mec.ca/join-us/">Join Us</a></li>
	<li id="menu-item-986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986"><a href="https://cme-mec.ca/partner-with-us-2/">Partner With Us</a></li>
	<li id="menu-item-34001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34001"><a href="https://cme-mec.ca/member-benefit/">Member Benefits</a></li>
	<li id="menu-item-2678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2678"><a href="https://cme-mec.ca/careers/">Careers</a></li>
</ul>
</li>
<li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8"><a href="#">Programs &#038; Services</a>
<ul class="sub-menu">
	<li id="menu-item-407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-407"><a href="#">Lean &#038; Productivity</a>
	<ul class="sub-menu">
		<li id="menu-item-33902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33902"><a href="/lean-programs/">Overview</a></li>
		<li id="menu-item-33903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33903"><a href="/connection/lean-101/">Lean 101</a></li>
		<li id="menu-item-33904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33904"><a href="/connection/lean-level-1-yellowbelt/">Lean Yellowbelt: Operations</a></li>
		<li id="menu-item-33905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33905"><a href="/connection/lean-level-1-yellowbelt-for-services/">Lean Yellowbelt: Service</a></li>
		<li id="menu-item-33906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33906"><a href="/connection/lean-level-2-greenbelt/">Lean Greenbelt</a></li>
		<li id="menu-item-33907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33907"><a href="/connection/leadership-development-program/">Leadership Development</a></li>
		<li id="menu-item-33908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33908"><a href="/connection/hoshin-kanri/">Hoshin Kanri</a></li>
		<li id="menu-item-33909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33909"><a href="/lean-programs/">Other Courses &#038; Workshops</a></li>
		<li id="menu-item-33910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33910"><a href="/peer-councils/#filter=.lean">Lean Consortia</a></li>
		<li id="menu-item-33911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33911"><a href="/connection/#filter=.lean.upcoming-events">Tour &#038; Events</a></li>
		<li id="menu-item-33912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33912"><a href="/innovation/#filter=.lean">Regional Initiatives</a></li>
	</ul>
</li>
	<li id="menu-item-25018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25018"><a href="#">Workforce Development</a>
	<ul class="sub-menu">
		<li id="menu-item-33914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33914"><a href="/workforce-development/">Overview</a></li>
		<li id="menu-item-33915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33915"><a href="/women-in-manufacturing/">Women in Manufacturing</a></li>
		<li id="menu-item-33916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33916"><a href="/youth/">Future Workforce</a></li>
		<li id="menu-item-33917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33917"><a href="/initiatives/expanding-the-skilled-labour-pool/">Reports &#038; Research</a></li>
		<li id="menu-item-33918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33918"><a href="/peer-councils/#filter=.human-resources">HR Peer Councils</a></li>
		<li id="menu-item-33919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33919"><a href="/peer-councils/#filter=.human-resources">Tours &#038; Events</a></li>
		<li id="menu-item-33920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33920"><a href="/connection/#filter=.human-resources">Training</a></li>
		<li id="menu-item-33921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33921"><a href="/innovation/#filter=.human-resources">Regional Initiatives</a></li>
	</ul>
</li>
	<li id="menu-item-33930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33930"><a href="#">Technology</a>
	<ul class="sub-menu">
		<li id="menu-item-33922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33922"><a href="/technology-adoption/">Overview</a></li>
		<li id="menu-item-33923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33923"><a href="/technology-adoption/">Technology Assessments</a></li>
		<li id="menu-item-33924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33924"><a href="https://canadamakes.ca/">Canada Makes</a></li>
		<li id="menu-item-33925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33925"><a href="/initiatives/supporting-business-scale-up-and-technology-adoption-encouraging-business-scale-up/">Reports &#038; Research</a></li>
		<li id="menu-item-33927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33927"><a href="/connection/#filter=*.technology">Tours &#038; Events</a></li>
		<li id="menu-item-33928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33928"><a href="/connection/#filter=.training-sessions.technology">Training</a></li>
		<li id="menu-item-33929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33929"><a href="/innovation/#filter=.technology">Regional Initiatives</a></li>
	</ul>
</li>
	<li id="menu-item-33931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33931"><a href="#">Peer Councils &#038; Networks</a>
	<ul class="sub-menu">
		<li id="menu-item-33932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33932"><a href="/peer-councils/">Overview</a></li>
		<li id="menu-item-33933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33933"><a href="/peer-councils/#filter=.lean">Lean Consortia</a></li>
		<li id="menu-item-33934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33934"><a href="/peer-councils/#filter=.human-resources">HR Peer Councils</a></li>
		<li id="menu-item-33935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33935"><a href="/peer-councils/#filter=.executive">Exec Peer Councils</a></li>
		<li id="menu-item-33936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33936"><a href="/peer-councils/#filter=.human-resources">Adv Peer Councils</a></li>
		<li id="menu-item-33938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33938"><a href="/peer-councils/#filter=.sustainability">Energy &#038; Environment Networks</a></li>
	</ul>
</li>
	<li id="menu-item-60" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-60"><a href="#">Health &#038; Safety</a>
	<ul class="sub-menu">
		<li id="menu-item-33939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33939"><a href="/health-safety/">Overview</a></li>
		<li id="menu-item-33940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33940"><a href="https://madesafe.ca/">Made Safe Manitoba</a></li>
		<li id="menu-item-33941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33941"><a href="/made-safe-ontario/">Made Safe Ontario</a></li>
		<li id="menu-item-33942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33942"><a href="https://www.madesafenl.ca/">Made Safe NL</a></li>
		<li id="menu-item-33943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33943"><a href="/peer-councils/#filter=.safety">Safety Peer Groups</a></li>
		<li id="menu-item-33944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33944"><a href="/connection/#filter=.upcoming-events.safety">Tours &#038; Events</a></li>
		<li id="menu-item-33945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33945"><a href="/connection/#filter=.safety">Training</a></li>
		<li id="menu-item-33946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33946"><a href="/innovation/#filter=.safety">Regional Initiatives</a></li>
	</ul>
</li>
	<li id="menu-item-33239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33239"><a href="#">Trade &#038; Export</a>
	<ul class="sub-menu">
		<li id="menu-item-33947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33947"><a href="https://cme-mec.ca/trade-export/">Trade Supports</a></li>
		<li id="menu-item-33948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33948"><a href="/initiatives/">Reports &#038; Research</a></li>
		<li id="menu-item-35079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35079"><a href="https://cme-mec.ca/peer-councils/#filter=.trade">Trade &#038; Export Peer Councils</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58"><a href="#">Events &#038; Training</a>
<ul class="sub-menu">
	<li id="menu-item-1713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1713"><a href="/connection/#filter=.training-sessions">Training</a></li>
	<li id="menu-item-18502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18502"><a href="/connection/#filter=.upcoming-events">Events</a></li>
</ul>
</li>
<li id="menu-item-16663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16663"><a href="#">Advocacy &#038; Research</a>
<ul class="sub-menu">
	<li id="menu-item-16664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16664"><a href="/initiatives/supporting-business-scale-up-and-technology-adoption-encouraging-business-scale-up/">Business Scale Up</a></li>
	<li id="menu-item-16665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16665"><a href="/initiatives/lowering-business-costs/">Cost of Business</a></li>
	<li id="menu-item-16666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16666"><a href="/initiatives/expanding-the-skilled-labour-pool/">Labour Shortages</a></li>
	<li id="menu-item-17499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17499"><a href="/initiatives/#filter=*">Initiative &#038; Reports</a></li>
	<li id="menu-item-675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675"><a href="/representation">Business Intelligence &#038; Data</a></li>
	<li id="menu-item-20285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20285"><a href="/initiatives/manufacturing-our-future-a-manufacturing-strategy-for-canada/">Manufacturing Strategy</a></li>
</ul>
</li>
<li id="menu-item-34553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34553"><a href="https://cme-mec.ca/connection/2022-manufacturing-conference-agm/">2022 Conference</a></li>
</ul>          <div class="navbar__top">
            <div class="navbar__top-row">
              <a id="site-selector" class="navbar__site-selector site-selector --mobile" data-site="meq" href="https://meq.ca?locationreferrer=true">Français</a>
              <ul id="secondary-menu" class="navbar-nav-two"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1022 nav-item"><a title="Join CME" href="https://cme-mec.ca/join-us/" class="nav-link">Join CME</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-33656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33656 nav-item"><a title="Subscribe" target="_blank" href="https://confirmsubscription.com/h/j/308345F72DFF65E8" class="nav-link">Subscribe</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1404 nav-item"><a title="Press Releases" href="https://cme-mec.ca/cme-news/#filter=*" class="nav-link">Press Releases</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110 nav-item"><a title="Resource Guide" href="/resource-guide/#filter=*" class="nav-link">Resource Guide</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-2677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2677 nav-item"><a title="Contact Us" href="https://cme-mec.ca/our-team/" class="nav-link">Contact Us</a></li>
</ul>              <a id="site-selector" class="navbar__site-selector site-selector --desktop" data-site="meq" href="https://meq.ca?locationreferrer=true">Français</a>
            </div>
            <div class="search-wrapper navbar__search">            
              
<form method="get" id="searchform" action="https://cme-mec.ca/" role="search">
	<label class="sr-only" for="s">Search</label>
	<div class="input-group">
		<input class="field form-control" id="s" name="s" type="text"
			placeholder="Search" value="">
		<span class="input-group-append">
		<button class="submit btn btn-primary" id="searchsubmit" name="submit" type="submit"
			value="Search">
      <svg xmlns="http://www.w3.org/2000/svg" width="17.947" height="17.445"><g data-name="Group 688" stroke="#d2252b"><g data-name="Ellipse 47" transform="translate(3.872)" fill="#fff"><circle cx="7.038" cy="7.038" stroke="none" r="7.038"/><circle cx="7.038" cy="7.038" fill="none" r="6.538"/></g><path data-name="Line 10" fill="none" d="M6.386 11.059.354 17.092"/></g></svg>
    </button>
	</span>
	</div>
</form>
            </div>
          </div>
					<div class="d-xl-none header-footer">
            <div class="search-wrapper">
              
<form method="get" id="searchform" action="https://cme-mec.ca/" role="search">
	<label class="sr-only" for="s">Search</label>
	<div class="input-group">
		<input class="field form-control" id="s" name="s" type="text"
			placeholder="Search" value="">
		<span class="input-group-append">
		<button class="submit btn btn-primary" id="searchsubmit" name="submit" type="submit"
			value="Search">
      <svg xmlns="http://www.w3.org/2000/svg" width="17.947" height="17.445"><g data-name="Group 688" stroke="#d2252b"><g data-name="Ellipse 47" transform="translate(3.872)" fill="#fff"><circle cx="7.038" cy="7.038" stroke="none" r="7.038"/><circle cx="7.038" cy="7.038" fill="none" r="6.538"/></g><path data-name="Line 10" fill="none" d="M6.386 11.059.354 17.092"/></g></svg>
    </button>
	</span>
	</div>
</form>
            </div>            
						<hr class="white" />
							
															<div class="partners-wrapper">
								<ul class="partners">
																	<li>
																				<a href="https://www.bdo.ca/"><img src="https://cme-mec.ca/wp-content/uploads/2018/10/BDO.svg" alt="BDO" /></a>
														
									</li>
																	<li>
																				<a href="https://www.rbcroyalbank.com/business/advice/industry-expertise.html"><img src="https://cme-mec.ca/wp-content/uploads/2018/10/RBC.svg" alt="RBC" /></a>
														
									</li>
																	<li>
																				<a href="https://home.kpmg.com/"><img src="https://cme-mec.ca/wp-content/uploads/2018/10/KPMG.svg" alt="KPMG" /></a>
														
									</li>
																	<li>
																				<a href="https://www.salesforce.com/ca/solutions/industries/manufacturing/overview/?d=7010M0000021PIkQAM"><img src="https://cme-mec.ca/wp-content/uploads/2019/08/salesforce-logo-white.png" alt="" /></a>
														
									</li>
																</ul><!-- END OF partners -->	
								</div><!-- END OF partners-wrapper -->	
							

															<div class="social-wrapper">
								<ul class="social">
																	<li>
										<a href="YouTube manufacturingTV, https://www.youtube.com/user/manufacturingTV, _blank" target="YouTube manufacturingTV, https://www.youtube.com/user/manufacturingTV, _blank"><img src="https://cme-mec.ca/wp-content/themes/cme-parent/img/youtube.svg" alt="YouTube manufacturingTV, https://www.youtube.com/user/manufacturingTV, _blank"/></a>			
									</li>
									<li>
										<a href="Twitter - CME-MEC, https://twitter.com/cme_mec, _blank" target="Twitter - CME-MEC, https://twitter.com/cme_mec, _blank"><img src="https://cme-mec.ca/wp-content/themes/cme-parent/img/twitter.svg" alt="Twitter - CME-MEC, https://twitter.com/cme_mec, _blank"/></a>			
									</li>
									<li>
										<a href="LinkedIn - Canadian Manufacturers &amp; Exporters, https://www.linkedin.com/company/canadian-manufacturers-&amp;-exporters/, _blank" target="LinkedIn - Canadian Manufacturers &amp; Exporters, https://www.linkedin.com/company/canadian-manufacturers-&amp;-exporters/, _blank"><img src="https://cme-mec.ca/wp-content/themes/cme-parent/img/linkedin.svg" alt="LinkedIn - Canadian Manufacturers &amp; Exporters, https://www.linkedin.com/company/canadian-manufacturers-&amp;-exporters/, _blank"/></a>			
									</li>
									<li>
										<a href="CME News Feed, /cme-news, _blank" target="CME News Feed, /cme-news, _blank"><img src="https://cme-mec.ca/wp-content/themes/cme-parent/img/rss.svg" alt="CME News Feed, /cme-news, _blank"/></a>			
									</li>						
																</ul><!-- END OF social -->	
								</div><!-- END OF social-wrapper -->	
																												<div class="copyright-wrapper">
	<div class="copyright">© 2019 CME. All Rights Reserved.</div>
	<div class="design">Site design: <a href="https://vivaandco.com/" target="_blank">Viva & Co.</a></div>
</div>
					</div>

				</div><!-- #navbarNavDropdown -->


						</div><!-- .container -->
			
		</nav><!-- .site-navigation -->

	</div><!-- #wrapper-navbar end -->

<div class="wrapper bg" id="single-wrapper">
<div class="container" id="content" tabindex="-1">
<div class="row">

<main class="site-main" id="main">
 <header class="post-header">
		<div class="row">
			<div class="col">
				<h2 class="single-post-topics">
						
				</h2>
				<h1 class="block-layout-page-title">TWO NEW APPOINTMENTS WITHIN THE CME TEAM</h1>
			</div>
		</div>
    </header> 
    
  <div class="row two-col-row-layout half-column-content">
    <!-- Left column -->
    <div class="col-12 col-lg-6 left-half">
      <div class="column-item column-item--content">
    <h2></h2>
    <p><p><strong>OTTAWA, NOVEMBER 2, 2022</strong> &#8211; Dennis Darby, President &amp; CEO of Canadian Manufacturers &amp; Exporters (CME), announces the appointment of Véronique Proulx to the position of SVP, Public Affairs and National Policy, and Matt Poirier to the position of Senior Director, National Policy and Government Relations.</p>
<p>Véronique Proulx is a leader in the export and manufacturing industry. Ms. Proulx is the CEO of Quebec Manufacturers and Exporters (MEQ), a division of Canadian Manufacturers &amp; Exporters (CME) &#8211; the first woman to hold this position.</p>
<p>Ms. Proulx has extensive expertise in the exporting business and in Quebec’s manufacturing sector, having worked for 14 years at Laval Technopole, where she held the position of Director of International Affairs, and then spent four years as President of International Commerce – Québec, handling government and public relations.</p>
<p>Not only is she a director on the INO Board of Directors, Ms. Proulx also sits on the Board of Directors of Produits du Québec. The Women&#8217;s Executive Network (WXN) named her as one of the Top 100 Most Powerful Women in Canada in the Mercedes-Benz Emerging Leaders Award category for 2021. Ms. Proulx holds an executive MBA from Paris-Dauphine University and UQAM.</p>
<p>Matt Poirier leads the national policy team and the advocacy work in Ottawa for Canadian Manufacturers &amp; Exporters &#8211; Canada’s largest industry association and the voice of manufacturing and global business in Canada. Before joining CME, he represented several industries including automotive, finance, immigration, and ocean shipping. Prior to that, he was a political staffer in Toronto and Ottawa.</p>
<p>He holds a Master of Science degree in Public Policy and Administration from the London School of Economics and a Bachelor of Arts degree in Political Studies from Queen&#8217;s University.</p>
<p>“As CME evolves to better serve our members across Canada, these well-deserved promotions are critical to our ongoing relationships with government officials at the federal, provincial, and municipal levels,” said Darby, “and as well we are pleased to recognize the contributions that both Veronique and Matt have made at CME”.</p>
<p>“With Véronique and Matt leading CME’s policy efforts, I am confident that we are on the right path forward to overcome challenges faced by Canadian manufacturers. We are laser focused on working with governments and industry to find ways to reduce labour shortages, fix supply chain disruptions, grow business investment and exports, and help manufacturers transition successfully to a net-zero future,” concluded Darby.</p>
</p>
</div>    </div>          
    <div class="col-12 col-lg-6 right-half">
    <!-- Right column -->
    <div class="accordion"> 
  <div class="row accordion-section">
    <div class="accordion__item col-12">
            <div class="accordion__itemTitleWrap" data-unique-id="">
        <h2 class="accordion__itemTitle">ABOUT CANADIAN MANUFACTURERS &amp; EXPORTERS (CME)</h2>
        <div class="accordion__itemIconWrap"><i class="fa fa-plus" title="Edit"></i></div>
      </div><!-- ./accordion__itemTitleWrap -->
                  <div class="accordion__itemContent" >
                <div class="row full-row-accordion-content">
          <div class="col-12 accordion-content-column">
            <p class="accordion-content-title"></p>
            <p><p>From the first industrial boom in Canada, CME has advocated for and represented member interests. 150 years strong, CME has earned an extensive and effective track record of working for and with 2,500 leading companies nationwide. More than 85 per cent of CME’s members are SMEs and collectively account for an estimated 82 per cent of total manufacturing production and 90 per cent of Canada’s exports. </p>
</p>
          </div>        
        </div><!-- ./row.full-row-accordion-content -->      
                </div>
          </div>
  </div>
</div><div class="accordion"> 
  <div class="row accordion-section">
    <div class="accordion__item col-12">
            <div class="accordion__itemTitleWrap" data-unique-id="">
        <h2 class="accordion__itemTitle">FOR MORE INFORMATION</h2>
        <div class="accordion__itemIconWrap"><i class="fa fa-plus" title="Edit"></i></div>
      </div><!-- ./accordion__itemTitleWrap -->
                  <div class="accordion__itemContent" >
                <div class="row full-row-accordion-content">
          <div class="col-12 accordion-content-column">
            <p class="accordion-content-title"></p>
            <p><p>Jane Taber<br />
Vice President, Public Affairs<br />
NATIONAL Public Relations<br />
C:  902-209-9512 | <a href="mailto:jtaber@national.ca">jtaber@national.ca</a></p>
</p>
          </div>        
        </div><!-- ./row.full-row-accordion-content -->      
                </div>
          </div>
  </div>
</div><div class="column-item column-item--content col-12">
    <img src="https://cme-mec.ca/wp-content/uploads/2022/11/Matt-Vero-graph.jpg" alt="">
    <p class="caption"></p>
</div>        
    </div>   
  </div>
</main><!-- #main -->

</div><!-- .row -->
</div><!-- Container end -->
</div><!-- Wrapper end -->




<div class="wrapper" id="wrapper-footer">

	<div class="container">



		<footer class="site-footer" id="colophon">
			<div class="row">
				<div class="col"></div>
				<div class="col col-12 col-lg-3 col-xl-2">
					<div class="search-wrapper">
						
<form method="get" id="searchform" action="https://cme-mec.ca/" role="search">
	<label class="sr-only" for="s">Search</label>
	<div class="input-group">
		<input class="field form-control" id="s" name="s" type="text"
			placeholder="Search" value="">
		<span class="input-group-append">
		<button class="submit btn btn-primary" id="searchsubmit" name="submit" type="submit"
			value="Search">
      <svg xmlns="http://www.w3.org/2000/svg" width="17.947" height="17.445"><g data-name="Group 688" stroke="#d2252b"><g data-name="Ellipse 47" transform="translate(3.872)" fill="#fff"><circle cx="7.038" cy="7.038" stroke="none" r="7.038"/><circle cx="7.038" cy="7.038" fill="none" r="6.538"/></g><path data-name="Line 10" fill="none" d="M6.386 11.059.354 17.092"/></g></svg>
    </button>
	</span>
	</div>
</form>
					</div>
				</div>
			</div>
			<div class="row">
				<div class="col-6 col-sm-6 col-lg-2 mobile-footer-col">						
					<a href="https://cme-mec.ca/home-departments" class="navbar-brand custom-logo-link" rel="home" title="Home" itemprop="url">
						<img class="footer-logo-image" src="https://cme-mec.ca/wp-content/uploads/2018/10/cme-logo.svg" class="img-fluid" alt="CME - Canadian Manufacturers and Exporters" itemprop="logo">
					</a>
				</div>
				<div  class="col-6 col-sm-6 col-lg-2 mobile-footer-col">
					<a href="http://meq.ca/accueil" class="navbar-brand custom-logo-link" rel="home" title="Home" itemprop="url">
						<img class="footer-logo-image" src="https://cme-mec.ca/wp-content/uploads/2018/11/MEQ2-logo.svg" class="img-fluid" alt="" itemprop="logo">
					</a>			
				</div>
				<div class="d-none d-lg-block col-lg-5">
										<div class="partners-wrapper">
						<h2>Our Partners</h2>
						<ul class="partners">
													<li><a href="https://www.bdo.ca/" target="_blank" title="BDO"><img src="https://cme-mec.ca/wp-content/uploads/2018/10/BDO.svg" alt="BDO" /></a></li>
														<li><a href="https://www.rbcroyalbank.com/business/advice/industry-expertise.html" target="_blank" title="RBC"><img src="https://cme-mec.ca/wp-content/uploads/2018/10/RBC.svg" alt="RBC" /></a></li>
														<li><a href="https://home.kpmg.com/" target="_blank" title="KPMG"><img src="https://cme-mec.ca/wp-content/uploads/2018/10/KPMG.svg" alt="KPMG" /></a></li>
														<li><a href="https://www.salesforce.com/ca/solutions/industries/manufacturing/overview/?d=7010M0000021PIkQAM" target="_blank" title=""><img src="https://cme-mec.ca/wp-content/uploads/2019/08/salesforce-logo-white.png" alt="" /></a></li>
													</ul>
					</div>
					
				</div>

				<div style="padding:0 !important;"  class="d-none d-lg-block col-lg-3">
										<div class="social-wrapper">
						<ul class="social">
														<li><a href="https://www.youtube.com/user/manufacturingTV" target="_blank" title="YouTube manufacturingTV"><img src="https://cme-mec.ca/wp-content/themes/cme-parent/img/youtube.svg" alt="YouTube manufacturingTV" /></a></li>
																					<li><a href="https://twitter.com/cme_mec" target="_blank" title="Twitter - CME-MEC"><img src="https://cme-mec.ca/wp-content/themes/cme-parent/img/twitter.svg" alt="Twitter - CME-MEC" /></a></li>
																					<li><a href="https://www.linkedin.com/company/canadian-manufacturers-&#038;-exporters/" target="_blank" title="LinkedIn - Canadian Manufacturers &amp; Exporters"><img src="https://cme-mec.ca/wp-content/themes/cme-parent/img/linkedin.svg" alt="LinkedIn - Canadian Manufacturers &amp; Exporters" /></a></li>
																					<li><a href="/cme-news" target="_blank" title="CME News Feed"><img src="https://cme-mec.ca/wp-content/themes/cme-parent/img/rss.svg" alt="CME News Feed" /></a></li>
													</ul>
					</div>
					<div class="site-credit">
						<p>&copy; 2022 CM&E. All Rights Reserved.  Site design: <a href="http://vivaandco.com" target="_blank">Viva & Co.</a></p>
						<p><a class="privacy-policy-link" href="/canadian-manufacturers-exporters-privacy-policy/">Privacy Policy</a></p>
					</div>

															</div>
				<div class="col-12 d-md-block d-lg-none back-to-top">
					<img src="/wp-content/themes/cme-parent/img/up-arrow.svg" alt="Back to Top" width="15">
					<p>BACK TO TOP</p>
				</div>
			</div> <!-- ./row -->
		</footer><!-- #colophon -->


	</div><!-- container end -->

</div><!-- wrapper end -->

</div><!-- #page we need this extra closing tag here -->

<script type="text/javascript"> _linkedin_partner_id = "4188809"; window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || []; window._linkedin_data_partner_ids.push(_linkedin_partner_id); </script><script type="text/javascript"> (function(l) { if (!l){window.lintrk = function(a,b){window.lintrk.q.push([a,b])}; window.lintrk.q=[]} var s = document.getElementsByTagName("script")[0]; var b = document.createElement("script"); b.type = "text/javascript";b.async = true; b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; s.parentNode.insertBefore(b, s);})(window.lintrk); </script> <noscript> <img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=4188809&fmt=gif" /> </noscript><script type='text/javascript' src='https://cme-mec.ca/wp-content/plugins/honeypot/includes/js/wpa.js?ver=2.0.2' id='wpascript-js'></script>
<script type='text/javascript' id='wpascript-js-after'>
wpa_field_info = {"wpa_field_name":"asdkzm2852","wpa_field_value":742309,"wpa_add_test":"no"}
</script>
<script type='text/javascript' src='https://cme-mec.ca/wp-content/themes/cme-parent/js/vendor/understrap.min.js?ver=%20' id='understrap_js-js'></script>
<script type='text/javascript' src='https://cme-mec.ca/wp-content/themes/cme-parent/js/dest/main.min.js?ver=%20' id='main_js-js'></script>
<script type='text/javascript' id='isotope_settings_js-js-extra'>
/* <![CDATA[ */
var php_vars = {"default_posts_per_page":"100","test":"a test string"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cme-mec.ca/wp-content/themes/cme-parent/js/dest/settings.isotope.min.js?ver=%20' id='isotope_settings_js-js'></script>
<script type='text/javascript' src='https://cme-mec.ca/wp-content/themes/cme-parent/js/dest/settings.swiper.min.js?ver=%20' id='swiper_settings_js-js'></script>
<script type='text/javascript' src='https://cme-mec.ca/wp-content/themes/cme-parent/js/dest/location-redirection.min.js?ver=%20' id='location_redirection_js-js'></script>
<script type='text/javascript' src='https://cme-mec.ca/wp-content/themes/cme-parent/js/dest/accordion-unique-id.min.js?ver=%20' id='accordion_unique_id_js-js'></script>
<script type='text/javascript' src='https://cme-mec.ca/wp-content/themes/cme-parent/js/dest/isotope-accordion.min.js?ver=%20' id='isotope_accordion_js-js'></script>
<script type='text/javascript' src='https://cme-mec.ca/wp-content/themes/cme-parent/js/dest/custom-dropdowns.min.js?ver=%20' id='custom_dropdowns_js-js'></script>
<script type='text/javascript' src='https://unpkg.com/swiper@7/swiper-bundle.min.js?ver=%20' id='swiper_js-js'></script>
<script type='text/javascript' src='https://cme-mec.ca/wp-content/themes/cme-parent/js/vendor/gsap/TweenLite.min.js?ver=%20' id='gsap_tweenlite_js-js'></script>
<script type='text/javascript' src='https://cme-mec.ca/wp-content/themes/cme-parent/js/vendor/gsap/TimelineLite.min.js?ver=%20' id='gsap_timelinelite_js-js'></script>
<script type='text/javascript' src='https://cme-mec.ca/wp-content/themes/cme-parent/js/vendor/gsap/plugins/CSSPlugin.min.js?ver=%20' id='gsap_cssplugin_js-js'></script>
<script type='text/javascript' src='https://cme-mec.ca/wp-content/themes/cme-parent/js/vendor/gsap/plugins/ScrollToPlugin.min.js?ver=%20' id='gsap_scrolltoplugin_js-js'></script>
<script type='text/javascript' src='https://cme-mec.ca/wp-content/themes/cme-parent/js/vendor/gsap/easing/EasePack.min.js?ver=%20' id='gsap_easepack_js-js'></script>
<script type='text/javascript' src='https://cme-mec.ca/wp-content/themes/cme-parent/js/vendor/gsap/TweenMax.min.js?ver=%20' id='gsap_tweenmax_js-js'></script>
<script type='text/javascript' src='https://cme-mec.ca/wp-content/themes/cme-parent/js/vendor/gsap/TimelineMax.min.js?ver=%20' id='gsap_timelinemax_js-js'></script>
<script type='text/javascript' src='https://cme-mec.ca/wp-content/themes/cme-parent/js/vendor/isotope.min.js?ver=%20' id='isotope_js-js'></script>
<script type='text/javascript' src='https://cme-mec.ca/wp-content/themes/cme-parent/js/vendor/js.cookie.js?ver=%20' id='cookies_js-js'></script>

</body>

</html>

