<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<meta name="mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-title" content="CME - Canadian Manufacturers and Exporters">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://cme-mec.ca/xmlrpc.php">
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>NEW CABINET: MANUFACTURERS CONGRATULATE FEDERAL MINISTERS &mdash; CME</title>
	<link rel="canonical" href="https://cme-mec.ca/blog/new-cabinet-manufacturers-congratulate-federal-ministers/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="NEW CABINET: MANUFACTURERS CONGRATULATE FEDERAL MINISTERS &mdash; CME" />
	<meta property="og:description" content="Read More &gt;" />
	<meta property="og:url" content="https://cme-mec.ca/blog/new-cabinet-manufacturers-congratulate-federal-ministers/" />
	<meta property="og:site_name" content="CME" />
	<meta property="article:published_time" content="2021-10-26T16:12:29+00:00" />
	<meta property="og:image" content="https://cme-mec.ca/wp-content/uploads/2021/05/Ottawa-1024x512.png" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="512" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@cme_mec" />
	<meta name="twitter:site" content="@cme_mec" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="adycalin" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cme-mec.ca/#organization","name":"Canadian Manufacturers & Exporters","url":"https://cme-mec.ca/","sameAs":["https://www.linkedin.com/company/canadian-manufacturers-&amp;amp;-exporters/","https://www.youtube.com/user/manufacturingTV","https://twitter.com/cme_mec"],"logo":{"@type":"ImageObject","@id":"https://cme-mec.ca/#logo","inLanguage":"en-US","url":"https://cme-mec.ca/wp-content/uploads/2018/09/cme-logo-v2.png","contentUrl":"https://cme-mec.ca/wp-content/uploads/2018/09/cme-logo-v2.png","width":232,"height":107,"caption":"Canadian Manufacturers & Exporters"},"image":{"@id":"https://cme-mec.ca/#logo"}},{"@type":"WebSite","@id":"https://cme-mec.ca/#website","url":"https://cme-mec.ca/","name":"Canadian Manufacturers & Exporters: CME","description":"Canadian Manufacturers and Exporters","publisher":{"@id":"https://cme-mec.ca/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://cme-mec.ca/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cme-mec.ca/blog/new-cabinet-manufacturers-congratulate-federal-ministers/#primaryimage","inLanguage":"en-US","url":"https://cme-mec.ca/wp-content/uploads/2021/05/Ottawa.png","contentUrl":"https://cme-mec.ca/wp-content/uploads/2021/05/Ottawa.png","width":1667,"height":834},{"@type":"WebPage","@id":"https://cme-mec.ca/blog/new-cabinet-manufacturers-congratulate-federal-ministers/#webpage","url":"https://cme-mec.ca/blog/new-cabinet-manufacturers-congratulate-federal-ministers/","name":"NEW CABINET: MANUFACTURERS CONGRATULATE FEDERAL MINISTERS &mdash; CME","isPartOf":{"@id":"https://cme-mec.ca/#website"},"primaryImageOfPage":{"@id":"https://cme-mec.ca/blog/new-cabinet-manufacturers-congratulate-federal-ministers/#primaryimage"},"datePublished":"2021-10-26T16:12:29+00:00","dateModified":"2021-10-26T16:12:29+00:00","breadcrumb":{"@id":"https://cme-mec.ca/blog/new-cabinet-manufacturers-congratulate-federal-ministers/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cme-mec.ca/blog/new-cabinet-manufacturers-congratulate-federal-ministers/"]}]},{"@type":"BreadcrumbList","@id":"https://cme-mec.ca/blog/new-cabinet-manufacturers-congratulate-federal-ministers/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://cme-mec.ca/"},{"@type":"ListItem","position":2,"name":"CME News","item":"https://cme-mec.ca/cme-news/"},{"@type":"ListItem","position":3,"name":"NEW CABINET: MANUFACTURERS CONGRATULATE FEDERAL MINISTERS"}]},{"@type":"Article","@id":"https://cme-mec.ca/blog/new-cabinet-manufacturers-congratulate-federal-ministers/#article","isPartOf":{"@id":"https://cme-mec.ca/blog/new-cabinet-manufacturers-congratulate-federal-ministers/#webpage"},"author":{"@id":"https://cme-mec.ca/#/schema/person/ca7470309dfc5899e727b4b8e0c729bf"},"headline":"NEW CABINET: MANUFACTURERS CONGRATULATE FEDERAL MINISTERS","datePublished":"2021-10-26T16:12:29+00:00","dateModified":"2021-10-26T16:12:29+00:00","mainEntityOfPage":{"@id":"https://cme-mec.ca/blog/new-cabinet-manufacturers-congratulate-federal-ministers/#webpage"},"wordCount":6,"commentCount":0,"publisher":{"@id":"https://cme-mec.ca/#organization"},"image":{"@id":"https://cme-mec.ca/blog/new-cabinet-manufacturers-congratulate-federal-ministers/#primaryimage"},"thumbnailUrl":"https://cme-mec.ca/wp-content/uploads/2021/05/Ottawa.png","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://cme-mec.ca/blog/new-cabinet-manufacturers-congratulate-federal-ministers/#respond"]}]},{"@type":"Person","@id":"https://cme-mec.ca/#/schema/person/ca7470309dfc5899e727b4b8e0c729bf","name":"adycalin","image":{"@type":"ImageObject","@id":"https://cme-mec.ca/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7ba49bc746b7734face5e497eb37d3a6?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/7ba49bc746b7734face5e497eb37d3a6?s=96&d=mm&r=g","caption":"adycalin"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CME &raquo; Feed" href="https://cme-mec.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="CME &raquo; Comments Feed" href="https://cme-mec.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CME &raquo; NEW CABINET: MANUFACTURERS CONGRATULATE FEDERAL MINISTERS Comments Feed" href="https://cme-mec.ca/blog/new-cabinet-manufacturers-congratulate-federal-ministers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cme-mec.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cme-mec.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='understrap-styles-css'  href='https://cme-mec.ca/wp-content/themes/cme-parent/css/theme.css?ver=.1633449861' type='text/css' media='all' />
<link rel='stylesheet' id='brandong-typekit-css'  href='https://use.typekit.net/jpi0izq.css?ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cme-mec.ca/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cme-mec.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://cme-mec.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://cme-mec.ca/wp-json/wp/v2/posts/27681" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cme-mec.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cme-mec.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://cme-mec.ca/?p=27681' />
<link rel="alternate" type="application/json+oembed" href="https://cme-mec.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcme-mec.ca%2Fblog%2Fnew-cabinet-manufacturers-congratulate-federal-ministers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cme-mec.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcme-mec.ca%2Fblog%2Fnew-cabinet-manufacturers-congratulate-federal-ministers%2F&#038;format=xml" />

  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-15691877-1', 'auto');
    ga('send', 'pageview');
  </script>
  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-PCWPNZR');</script>
  <!-- End Google Tag Manager --> 
  <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://cme-mec.ca/wp-content/uploads/2018/10/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cme-mec.ca/wp-content/uploads/2018/10/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cme-mec.ca/wp-content/uploads/2018/10/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://cme-mec.ca/wp-content/uploads/2018/10/cropped-favicon-270x270.png" />
</head>

<body class="post-template-default single single-post postid-27681 single-format-standard group-blog">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PCWPNZR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	

<div class="hfeed site" id="page">

	<!-- ******************* The Navbar Area ******************* -->
	<div id="wrapper-navbar" itemscope itemtype="http://schema.org/WebSite">

		<a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a>

		<div class="nav-bg d-lg-none"></div>
		<div id="welcome-cme-member" style="display:none;background-color:#2c2c2c;height:35px;"><p style="text-align:right;padding-right:30px;color:white;padding-top:5px;padding-bottom:5px;font-family:BrandonGrotesque-Medium;">Welcome, CME Member</p></div>
		<nav class="navbar navbar-expand-lg navbar-dark">
							<div class="container" >
								<div class="nav-header">
											<a href="https://cme-mec.ca/" class="navbar-brand custom-logo-link" rel="home" title="Home" itemprop="url">
							<img src="https://cme-mec.ca/wp-content/uploads/2018/10/cme-logo.svg" class="img-fluid" alt="CME - Canadian Manufacturers and Exporters" itemprop="logo">
						</a>
					
					<button class="navbar-toggler collapsed" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation" title="Menu">
						<!--<span class="navbar-toggler-icon"></span>-->
						<span class="animated-icon3"><span></span><span></span><span></span><span></span></span>
					</button>


				</div><!-- .nav-header -->

				<div id="navbarNavDropdown" class="navbar-collapse collapse">
					<ul id="main-menu" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-144 nav-item"><a title="About" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-144">About</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-144" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1931 nav-item"><a title="About Us" href="https://cme-mec.ca/about/" class="dropdown-item">About Us</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722 nav-item"><a title="Our History" href="https://cme-mec.ca/our-history/" class="dropdown-item">Our History</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-725 nav-item"><a title="Our Team" href="https://cme-mec.ca/our-team/" class="dropdown-item">Our Team</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721 nav-item"><a title="Board of Directors" href="https://cme-mec.ca/board-of-directors/" class="dropdown-item">Board of Directors</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-987 nav-item"><a title="Member Benefits" href="https://cme-mec.ca/member-benefit/" class="dropdown-item">Member Benefits</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-988 nav-item"><a title="Join Us" href="https://cme-mec.ca/join-us/" class="dropdown-item">Join Us</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986 nav-item"><a title="Partner With Us" href="https://cme-mec.ca/partner-with-us-2/" class="dropdown-item">Partner With Us</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-2678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2678 nav-item"><a title="Careers" href="https://cme-mec.ca/careers/" class="dropdown-item">Careers</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-8 nav-item"><a title="Programs &amp; Services" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-8">Programs &amp; Services</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-8" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-407 nav-item"><a title="Lean Training Services" href="https://cme-mec.ca/lean-programs/" class="dropdown-item">Lean Training Services</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-25018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25018 nav-item"><a title="Workforce Development" href="https://cme-mec.ca/workforce-development/" class="dropdown-item">Workforce Development</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-16020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16020 nav-item"><a title="Technology Adoption" href="https://cme-mec.ca/technology-adoption/" class="dropdown-item">Technology Adoption</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-15224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15224 nav-item"><a title="Peer Councils" href="https://cme-mec.ca/peer-councils/" class="dropdown-item">Peer Councils</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-60" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60 nav-item"><a title="Health &amp; Safety" href="https://cme-mec.ca/health-safety/" class="dropdown-item">Health &amp; Safety</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1712 nav-item"><a title="All Programs &amp; Services" href="https://cme-mec.ca/blog/innovation/#filter=*" class="dropdown-item">All Programs &amp; Services</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-58 nav-item"><a title="Events &amp; Training" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-58">Events &amp; Training</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-58" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-670 nav-item"><a title="Upcoming Events" href="/blog/connection/#filter=.upcoming-events" class="dropdown-item">Upcoming Events</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1713 nav-item"><a title="Training" href="https://cme-mec.ca/cme-training/" class="dropdown-item">Training</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-18502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18502 nav-item"><a title="Embracing Excellence" href="https://www.embracingexcellence.ca/" class="dropdown-item">Embracing Excellence</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-16663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-16663 nav-item"><a title="Advocacy &amp; Research" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-16663">Advocacy &amp; Research</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-16663" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-16664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16664 nav-item"><a title="Business Scale up &amp; Tech Adoption" href="https://cme-mec.ca/blog/initiatives/supporting-business-scale-up-and-technology-adoption-encouraging-business-scale-up/" class="dropdown-item">Business Scale up &amp; Tech Adoption</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-16665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16665 nav-item"><a title="Cost of Doing Business" href="https://cme-mec.ca/blog/initiatives/lowering-business-costs/" class="dropdown-item">Cost of Doing Business</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-16666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16666 nav-item"><a title="Labour Shortages" href="https://cme-mec.ca/blog/initiatives/expanding-the-skilled-labour-pool/" class="dropdown-item">Labour Shortages</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-17499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17499 nav-item"><a title="INITIATIVES &amp; Reports" href="https://cme-mec.ca/blog/initiatives/#filter=*" class="dropdown-item">INITIATIVES &amp; Reports</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675 nav-item"><a title="Business Intelligence &amp; Data" href="/blog/representation/#filter=*" class="dropdown-item">Business Intelligence &amp; Data</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-11425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11425 nav-item"><a title="COVID-19 Resources" href="https://cme-mec.ca/coronavirus-covid-19-resources/" class="dropdown-item">COVID-19 Resources</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-20285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20285 nav-item"><a title="Manufacturing Strategy" href="https://cme-mec.ca/blog/initiatives/manufacturing-our-future-a-manufacturing-strategy-for-canada/" class="dropdown-item">Manufacturing Strategy</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-17059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17059 nav-item"><a title="2021 FEDERAL ELECTION" href="https://cme-mec.ca/2021-federal-election/" class="nav-link">2021 FEDERAL ELECTION</a></li>
</ul>
					<ul id="secondary-menu" class="navbar-nav-two"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1022 nav-item"><a title="Join CME" href="https://cme-mec.ca/join-us/" class="nav-link">Join CME</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-3065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3065 nav-item"><a title="Member Dashboard" href="https://cme-mec.ca/member-dashboard/" class="nav-link">Member Dashboard</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1404 nav-item"><a title="Press Releases" href="https://cme-mec.ca/cme-news/#filter=*" class="nav-link">Press Releases</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110 nav-item"><a title="Resource Guide" href="/blog/resource-guide/#filter=*" class="nav-link">Resource Guide</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-2677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2677 nav-item"><a title="Contact Us" href="https://cme-mec.ca/our-team/" class="nav-link">Contact Us</a></li>
</ul>					<div class="d-lg-none header-footer">
						<hr class="white" />
							
															<div class="partners-wrapper">
								<ul class="partners">
																	<li>
																				<a href="https://www.bdo.ca/"><img src="https://cme-mec.ca/wp-content/uploads/2018/10/BDO.svg" alt="BDO" /></a>
														
									</li>
																	<li>
																				<a href="https://www.rbcroyalbank.com/business/advice/industry-expertise.html"><img src="https://cme-mec.ca/wp-content/uploads/2018/10/RBC.svg" alt="RBC" /></a>
														
									</li>
																	<li>
																				<a href="https://home.kpmg.com/"><img src="https://cme-mec.ca/wp-content/uploads/2018/10/KPMG.svg" alt="KPMG" /></a>
														
									</li>
																	<li>
																				<a href="https://www.salesforce.com/ca/solutions/industries/manufacturing/overview/?d=7010M0000021PIkQAM"><img src="https://cme-mec.ca/wp-content/uploads/2019/08/salesforce-logo-white.png" alt="" /></a>
														
									</li>
																</ul><!-- END OF partners -->	
								</div><!-- END OF partners-wrapper -->	
							

															<div class="social-wrapper">
								<ul class="social">
																	<li>
										<a href="YouTube manufacturingTV, https://www.youtube.com/user/manufacturingTV, _blank" target="YouTube manufacturingTV, https://www.youtube.com/user/manufacturingTV, _blank"><img src="https://cme-mec.ca/wp-content/themes/cme-parent/img/youtube.svg" alt="YouTube manufacturingTV, https://www.youtube.com/user/manufacturingTV, _blank"/></a>			
									</li>
									<li>
										<a href="Twitter - CME-MEC, https://twitter.com/cme_mec, _blank" target="Twitter - CME-MEC, https://twitter.com/cme_mec, _blank"><img src="https://cme-mec.ca/wp-content/themes/cme-parent/img/twitter.svg" alt="Twitter - CME-MEC, https://twitter.com/cme_mec, _blank"/></a>			
									</li>
									<li>
										<a href="LinkedIn - Canadian Manufacturers &amp; Exporters, https://www.linkedin.com/company/canadian-manufacturers-&amp;-exporters/, _blank" target="LinkedIn - Canadian Manufacturers &amp; Exporters, https://www.linkedin.com/company/canadian-manufacturers-&amp;-exporters/, _blank"><img src="https://cme-mec.ca/wp-content/themes/cme-parent/img/linkedin.svg" alt="LinkedIn - Canadian Manufacturers &amp; Exporters, https://www.linkedin.com/company/canadian-manufacturers-&amp;-exporters/, _blank"/></a>			
									</li>
									<li>
										<a href="CME News Feed, /cme-news, _blank" target="CME News Feed, /cme-news, _blank"><img src="https://cme-mec.ca/wp-content/themes/cme-parent/img/rss.svg" alt="CME News Feed, /cme-news, _blank"/></a>			
									</li>						
																</ul><!-- END OF social -->	
								</div><!-- END OF social-wrapper -->	
																												<div class="copyright-wrapper">
	<div class="copyright">© 2019 CME. All Rights Reserved.</div>
	<div class="design">Site design: <a href="https://vivaandco.com/" target="_blank">Viva & Co.</a></div>
</div>
					</div>

				</div><!-- #navbarNavDropdown -->


						</div><!-- .container -->
			
		</nav><!-- .site-navigation -->

	</div><!-- #wrapper-navbar end -->

<div class="wrapper bg" id="single-wrapper">
<div class="container" id="content" tabindex="-1">
<div class="row">

<main class="site-main" id="main">
 <header class="post-header">
		<div class="row">
			<div class="col">
				<h2 class="single-post-topics">
				<span>Economic Strategy </span>		
				</h2>
				<h1 class="block-layout-page-title">NEW CABINET: MANUFACTURERS CONGRATULATE FEDERAL MINISTERS</h1>
			</div>
		</div>
    </header> 
     
    
    <div class="row two-col-row-layout half-column-content">
        <div class="col-12 col-lg-6 left-half">
            <div class="column-item column-item--content">
    <h2></h2>
    <p><p><strong>Ottawa, OCTOBER 26, 2021</strong> &#8211; Canadian Manufacturers &amp; Exporters (CME) congratulates the new cabinet and looks forward to working with new ministers on Canadian manufacturers’ priorities.</p>
<p>“The manufacturing sector is essential to Canada&#8217;s economy. Not only does it produce the essential goods that we use every day, but it is also the basis for regional economic development. However, the sector has been falling behind for several years &#8211; it is losing investment, production, and jobs. This is why we must act now by putting in place the necessary measures to ensure the competitiveness of our manufacturing companies and make sure that they have the workers they need,” says Dennis Darby, CEO of CME.</p>
<p><strong>4 priorities for the manufacturing sector</strong></p>
<p>CME believes Canada’s goal should be to attract at least 2% of the annual manufacturing investment into the OECD, or $50 billion annually in Canada’s manufacturing sector over the next decade.</p>
<p>The Association therefore invites the new ministers to commit to a 2% challenge and work with manufacturers to implement an effective and comprehensive industrial strategy for Canada that focuses on the following key priorities:</p>
<ol>
<li>Get the workers we need;</li>
<li>Stimulate investment in innovation and advanced technologies;</li>
<li>Increase Canadian exports; and</li>
<li>Adopt a net-zero strategy.</li>
</ol>
<p><strong>Disrupted supply chains</strong></p>
<p>In recent months, supply chains have undergone many disruptions and are now more fragile than ever. CME urges the newly sworn in ministers to work closely with manufacturing and exporting companies to minimize the impacts.</p>
<p>“The erosion of our industrial competitiveness has had a direct impact on the ability of our manufacturing companies to respond to and recover from the crisis. It is now essential to question the type of economy we want to build. This pandemic has clearly demonstrated the importance of investing in our manufacturing capacities right now,” concludes Dennis Darby.</p>
<p>During the last federal electoral campaign, CME unveiled its <a href="https://cme-mec.ca/blog/initiatives/2021-cme-electoral-platform-manufacturing-now/">‘Manufacturing Now’ platform</a> detailing The Association’s main recommendations to ensure the growth of the manufacturing.</p>
</p>
</div>        </div>          
        <div class="col-12 col-lg-6 right-half">
            
<div class="accordion"> 
    <div class="row accordion-section">
        <div class="accordion__item col-12">
            <div class="accordion__itemTitleWrap">
                <div class="accordion-num"></div>
                <h2 class="accordion__itemTitle">Quick Facts</h2>
                <div class="accordion__itemIconWrap"><i class="fa fa-plus" title="Edit"></i></div>
            </div><!-- ./accordion__itemTitleWrap -->
            <div class="accordion__itemContent">
                            
                                    <div class="row full-row-accordion-content">
                        <div class="col-12 accordion-content-column">
                            <p class="accordion-content-title"></p>
                            <p><ul>
<li>The manufacturing sector represents more than 10% of Canada’s gross domestic product.</li>
<li>Manufacturers directly support more than 1.7 million jobs in Canada.</li>
<li>The total manufacturing sales in 2019 surpassed $685 B.</li>
</ul>
</p>
                        </div>        
                    </div><!-- ./row.full-row-accordion-content -->      
                                                
            </div><!-- ./accordion__itemContent -->
        </div><!-- ./accordion__item -->							
    </div><!-- ./accordion-section-->
</div><!-- ./accordion -->

<div class="accordion"> 
    <div class="row accordion-section">
        <div class="accordion__item col-12">
            <div class="accordion__itemTitleWrap">
                <div class="accordion-num"></div>
                <h2 class="accordion__itemTitle">For more information</h2>
                <div class="accordion__itemIconWrap"><i class="fa fa-plus" title="Edit"></i></div>
            </div><!-- ./accordion__itemTitleWrap -->
            <div class="accordion__itemContent">
                            
                                    <div class="row full-row-accordion-content">
                        <div class="col-12 accordion-content-column">
                            <p class="accordion-content-title"></p>
                            <p><p>Ady Stefan Calin<br />
Manager, Communications &amp; Branding<br />
Canadian Manufacturers &amp; Exporters<br />
(514) 293-3765<br />
<a href="mailto:ady.calin@cme-mec.ca">ady.calin@cme-mec.ca</a></p>
</p>
                        </div>        
                    </div><!-- ./row.full-row-accordion-content -->      
                                                
            </div><!-- ./accordion__itemContent -->
        </div><!-- ./accordion__item -->							
    </div><!-- ./accordion-section-->
</div><!-- ./accordion -->
        </div>     
    </div>
    
</main><!-- #main -->

</div><!-- .row -->
</div><!-- Container end -->
</div><!-- Wrapper end -->




<div class="wrapper" id="wrapper-footer">

	<div class="container">



		<footer class="site-footer" id="colophon">
			<div class="row">
				<div class="col"></div>
				<div class="col col-12 col-lg-3 col-xl-2">
					<div class="search-wrapper">
						
<form method="get" id="searchform" action="https://cme-mec.ca/" role="search">
	<label class="sr-only" for="s">Search</label>
	<div class="input-group">
		<input class="field form-control" id="s" name="s" type="text"
			placeholder="Search &hellip;" value="">
		<span class="input-group-append">
			<input class="submit btn btn-primary" id="searchsubmit" name="submit" type="submit"
			value="Search">
	</span>
	</div>
</form>
					</div>
				</div>
			</div>
			<div class="row">
				<div class="col-6 col-sm-6 col-lg-2 mobile-footer-col">						
					<a href="https://cme-mec.ca/home-departments" class="navbar-brand custom-logo-link" rel="home" title="Home" itemprop="url">
						<img class="footer-logo-image" src="https://cme-mec.ca/wp-content/uploads/2018/10/cme-logo.svg" class="img-fluid" alt="CME - Canadian Manufacturers and Exporters" itemprop="logo">
					</a>
				</div>
				<div  class="col-6 col-sm-6 col-lg-2 mobile-footer-col">
					<a href="http://meq.ca/accueil" class="navbar-brand custom-logo-link" rel="home" title="Home" itemprop="url">
						<img class="footer-logo-image" src="https://cme-mec.ca/wp-content/uploads/2018/11/MEQ2-logo.svg" class="img-fluid" alt="" itemprop="logo">
					</a>			
				</div>
				<div class="d-none d-lg-block col-lg-5">
										<div class="partners-wrapper">
						<h2>Our Partners</h2>
						<ul class="partners">
													<li><a href="https://www.bdo.ca/" target="_blank" title="BDO"><img src="https://cme-mec.ca/wp-content/uploads/2018/10/BDO.svg" alt="BDO" /></a></li>
														<li><a href="https://www.rbcroyalbank.com/business/advice/industry-expertise.html" target="_blank" title="RBC"><img src="https://cme-mec.ca/wp-content/uploads/2018/10/RBC.svg" alt="RBC" /></a></li>
														<li><a href="https://home.kpmg.com/" target="_blank" title="KPMG"><img src="https://cme-mec.ca/wp-content/uploads/2018/10/KPMG.svg" alt="KPMG" /></a></li>
														<li><a href="https://www.salesforce.com/ca/solutions/industries/manufacturing/overview/?d=7010M0000021PIkQAM" target="_blank" title=""><img src="https://cme-mec.ca/wp-content/uploads/2019/08/salesforce-logo-white.png" alt="" /></a></li>
													</ul>
					</div>
					
				</div>

				<div style="padding:0 !important;"  class="d-none d-lg-block col-lg-3">
										<div class="social-wrapper">
						<ul class="social">
														<li><a href="https://www.youtube.com/user/manufacturingTV" target="_blank" title="YouTube manufacturingTV"><img src="https://cme-mec.ca/wp-content/themes/cme-parent/img/youtube.svg" alt="YouTube manufacturingTV" /></a></li>
																					<li><a href="https://twitter.com/cme_mec" target="_blank" title="Twitter - CME-MEC"><img src="https://cme-mec.ca/wp-content/themes/cme-parent/img/twitter.svg" alt="Twitter - CME-MEC" /></a></li>
																					<li><a href="https://www.linkedin.com/company/canadian-manufacturers-&#038;-exporters/" target="_blank" title="LinkedIn - Canadian Manufacturers &amp; Exporters"><img src="https://cme-mec.ca/wp-content/themes/cme-parent/img/linkedin.svg" alt="LinkedIn - Canadian Manufacturers &amp; Exporters" /></a></li>
																					<li><a href="/cme-news" target="_blank" title="CME News Feed"><img src="https://cme-mec.ca/wp-content/themes/cme-parent/img/rss.svg" alt="CME News Feed" /></a></li>
													</ul>
					</div>
					<div class="site-credit">
						<p>&copy; 2021 CM&E. All Rights Reserved.  Site design: <a href="http://vivaandco.com" target="_blank">Viva & Co.</a></p>
						<p><a class="privacy-policy-link" href="/canadian-manufacturers-exporters-privacy-policy/">Privacy Policy</a></p>
					</div>

															</div>
				<div class="col-12 d-md-block d-lg-none back-to-top">
					<img src="/wp-content/themes/cme-parent/img/up-arrow.svg" alt="Back to Top" width="15">
					<p>BACK TO TOP</p>
				</div>
			</div> <!-- ./row -->
		</footer><!-- #colophon -->


	</div><!-- container end -->

</div><!-- wrapper end -->

</div><!-- #page we need this extra closing tag here -->

<script type="text/javascript">

  _linkedin_partner_id = "2441122";

  window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];

  window._linkedin_data_partner_ids.push(_linkedin_partner_id);

  </script><script type="text/javascript">

  (function(){var s = document.getElementsByTagName("script")[0];

  var b = document.createElement("script");

  b.type = "text/javascript";b.async = true;

  b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";

  s.parentNode.insertBefore(b, s);})();

  </script>

  <noscript>

  <img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=2441122&fmt=gif" />

  </noscript><script type='text/javascript' src='https://cme-mec.ca/wp-content/themes/cme-parent/js/theme.min.js?ver=.1633449885' id='understrap-scripts-js'></script>
<script type='text/javascript' src='https://cme-mec.ca/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cme-mec.ca/wp-content/themes/cme-parent/js/main/main.js?ver=%20' id='main_js-js'></script>
<script type='text/javascript' id='isotope_settings_js-js-extra'>
/* <![CDATA[ */
var php_vars = {"default_posts_per_page":"100","test":"a test string"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cme-mec.ca/wp-content/themes/cme-parent/js/main/settings.isotope.js?ver=%20' id='isotope_settings_js-js'></script>
<script type='text/javascript' src='https://cme-mec.ca/wp-content/themes/cme-parent/js/main/isotope-accordion.js?ver=%20' id='isotope_accordion_js-js'></script>
<script type='text/javascript' src='https://cme-mec.ca/wp-content/themes/cme-parent/js/main/custom-dropdowns.js?ver=%20' id='custom_dropdowns_js-js'></script>
<script type='text/javascript' src='https://cme-mec.ca/wp-content/themes/cme-parent/js/vendor/gsap/TweenLite.min.js?ver=%20' id='gsap_tweenlite_js-js'></script>
<script type='text/javascript' src='https://cme-mec.ca/wp-content/themes/cme-parent/js/vendor/gsap/TimelineLite.min.js?ver=%20' id='gsap_timelinelite_js-js'></script>
<script type='text/javascript' src='https://cme-mec.ca/wp-content/themes/cme-parent/js/vendor/gsap/plugins/CSSPlugin.min.js?ver=%20' id='gsap_cssplugin_js-js'></script>
<script type='text/javascript' src='https://cme-mec.ca/wp-content/themes/cme-parent/js/vendor/gsap/plugins/ScrollToPlugin.min.js?ver=%20' id='gsap_scrolltoplugin_js-js'></script>
<script type='text/javascript' src='https://cme-mec.ca/wp-content/themes/cme-parent/js/vendor/gsap/easing/EasePack.min.js?ver=%20' id='gsap_easepack_js-js'></script>
<script type='text/javascript' src='https://cme-mec.ca/wp-content/themes/cme-parent/js/vendor/gsap/TweenMax.min.js?ver=%20' id='gsap_tweenmax_js-js'></script>
<script type='text/javascript' src='https://cme-mec.ca/wp-content/themes/cme-parent/js/vendor/gsap/TimelineMax.min.js?ver=%20' id='gsap_timelinemax_js-js'></script>
<script type='text/javascript' src='https://cme-mec.ca/wp-content/themes/cme-parent/js/vendor/isotope.min.js?ver=%20' id='isotope_js-js'></script>
<script type='text/javascript' src='https://cme-mec.ca/wp-content/themes/cme-parent/js/vendor/js.cookie.js?ver=%20' id='cookies_js-js'></script>
<script type='text/javascript' src='https://cme-mec.ca/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>

</body>

</html>

